<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/KKWF32x32.png" type="image/png" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "SCREENSHOTS: Sophie Turner Loses Control in Last X-Men \u0027Dark Phoenix\u0027 Trailer",
            "name": "SCREENSHOTS: Sophie Turner Loses Control in Last X-Men \u0027Dark Phoenix\u0027 Trailer",
            "description": "Wait, did Sophie Turner just kill Jennifer Lawrence?The final trailer before the release of the latest X-Men movie, Dark Phoenix, shows Turner\u0027s Jean Grey character sobbing over her actions. \u0022Why did you make me do that?\u0022 she cries as the rain pours down. \u0022She was my friend.\u0022The remorseful moment cuts back and forth with a standoff in the street between Grey and Mystique, played by Lawrence. Jean is just back from space and has brought with her a little uncontrollable power. An outburst as Mystique tries to console her, forces her backwards towards an unknown fate.Well, actually it\u0027s pretty known. Director Simon Kinberg has told Entertainment Weekly that the reveal of Mystique\u0027s death in the trailer is real and very purposeful. \u0022The thought process behind that was to primarily show that this is a movie that is unlike other X-Men movies\u0022 Kinberg explains. \u0022It’s a movie where shocking things happen, where intense, dramatic things happen. People don’t just fall off buildings and dust themselves off and walk away. There’s a reality to this movie and a consequence to this movie.\u0022This is not the first time an X-Men movie has tackled the famous Phoenix Saga. Jean Grey being overtaken by the Phoenix was central to 2006\u0027s X-Men: the Last Stand. But as 2014\u0027s X-Men: Days of Future Past undid the events of The Last Stand, the hope remains for a more authentic adaptation. Dark Phoenix is said to be a more faithful to the original comic storyline, which means it could prove to be much more dangerous. Nobody is safe, as Jean Grey has become a powerful and unstable force.Dark Phoenix is in theaters on June 7th.",
            "author": {
                "@type": "Person",
                "@id": "https://seattlewolf.radio.com/syndicated-authors/michael-cerio",
                "name": "Michael Cerio",
                "url": "https://seattlewolf.radio.com/syndicated-authors/michael-cerio",
                "sameAs": ""
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2019-02-28T12:58:10-08:00",
            "dateModified": "2019-02-28T12:58:10-08:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/Sophie_Turner.jpg",
                "width": "775",
                "height": "515"
            },
            "mainEntityOfPage": "https://seattlewolf.radio.com/blogs/michael-cerio/screenshots-sophie-turner-loses-control-last-x-men-dark-phoenix-trailer"
        }
    ]
}</script>
<meta name="branch:deeplink:station_id" content="908" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="apple-itunes-app" content="app-id=386653768"/><meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:freq_site_market" content="seattle" />
<meta name="branch:deeplink:freq_site_category" content="country" />
<meta name="branch:deeplink:freq_site_genre" content="music" />
<meta name="branch:deeplink:station_logo" content="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/general/kkwf_2019.png" />
<meta name="branch:deeplink:station_name" content="100.7 The Wolf" />
<meta name="description" content="Jean Grey is back from space and very dangerous" />
<link rel="image_src" href="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/Sophie_Turner.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.radio.com/blogs/michael-cerio/screenshots-sophie-turner-loses-control-last-x-men-dark-phoenix-trailer" />
<link rel="shortlink" href="https://seattlewolf.radio.com/node/998636" />
<meta property="og:site_name" content="100.7 The Wolf" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SCREENSHOTS: Sophie Turner Loses Control in Last X-Men &#039;Dark Phoenix&#039; Trailer" />
<meta property="og:url" content="https://seattlewolf.radio.com/blogs/michael-cerio/screenshots-sophie-turner-loses-control-last-x-men-dark-phoenix-trailer" />
<meta property="og:description" content="Jean Grey is back from space and very dangerous" />
<meta property="og:updated_time" content="2019-02-28T12:58:10-0800" />
<meta property="og:image" content="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/Sophie_Turner.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="SCREENSHOTS: Sophie Turner Loses Control in Last X-Men &#039;Dark Phoenix&#039; Trailer" />
<meta name="twitter:text:description" content="100.7 The Wolf - Seattle&#039;s Country Station" />
<meta name="twitter:site" content="SeattleWolf" />
<meta name="twitter:title" content="SCREENSHOTS: Sophie Turner Loses Control in Last X-Men &#039;Dark Phoenix&#039;" />
<meta name="twitter:description" content="Jean Grey is back from space and very dangerous" />
<meta name="twitter:image" content="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/Sophie_Turner.jpg" />
<meta property="article:author" content="https://facebook.com/seattlewolf" />
<meta property="article:published_time" content="2019-02-28T12:58:10-0800" />
<meta property="article:author:name" content="Michael Cerio" />
<meta name="cXenseParse:author" content="https://seattlewolf.radio.com/Michael%20Cerio" />
<meta name="cXenseParse:recs:category" content="SCREENSHOTS/Entertainment/movies/X-Men/Dark Phoenix/Sophie Turner/AC/Alternative/Classic Rock/Country/Hot AC / Top 40 / CHR/Rock/Urban" />
<meta name="cXenseParse:ent-editorialFeed" content="AC/Alternative/Classic Rock/Country/Hot AC / Top 40 / CHR/Rock/Urban" />
<meta name="station-call-letters" content="KKWF-FM" />
<meta name="nmc:tag" content="SCREENSHOTS/Entertainment/movies/X-Men/Dark Phoenix/Sophie Turner" />
<meta name="nmc:author" content="Michael Cerio" />
<meta name="nmc:pid" content="blogs_michael-cerio_screenshots-sophie-turner-loses-control-last-x-men-dark-phoenix-trailer" />
<meta name="nmc:station" content="rdioed" />
<meta name="editorial.radio" content="yes" />
  <title>SCREENSHOTS: Sophie Turner Loses Control in Last X-Men 'Dark Phoenix' Trailer | 100.7 The Wolf</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://seattlewolf.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://seattlewolf.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://seattlewolf.radio.com/modules/system/system.base.css?pno301");
@import url("https://seattlewolf.radio.com/modules/system/system.menus.css?pno301");
@import url("https://seattlewolf.radio.com/modules/system/system.messages.css?pno301");
@import url("https://seattlewolf.radio.com/modules/system/system.theme.css?pno301");
</style>
<style type="text/css" media="all">
@import url("https://seattlewolf.radio.com/sites/all/modules/contrib/date/date_api/date.css?pno301");
@import url("https://seattlewolf.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?pno301");
@import url("https://seattlewolf.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?pno301");
@import url("https://seattlewolf.radio.com/modules/field/theme/field.css?pno301");
@import url("https://seattlewolf.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?pno301");
@import url("https://seattlewolf.radio.com/modules/node/node.css?pno301");
@import url("https://seattlewolf.radio.com/modules/search/search.css?pno301");
@import url("https://seattlewolf.radio.com/sites/all/modules/custom/tophat/public/css/tophat.css?pno301");
@import url("https://seattlewolf.radio.com/modules/user/user.css?pno301");
@import url("https://seattlewolf.radio.com/sites/all/modules/contrib/extlink/extlink.css?pno301");
@import url("https://seattlewolf.radio.com/sites/all/modules/contrib/views/css/views.css?pno301");
@import url("https://seattlewolf.radio.com/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?pno301");
</style>
<style type="text/css" media="all">
@import url("https://seattlewolf.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?pno301");
@import url("https://seattlewolf.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?pno301");
@import url("https://seattlewolf.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?pno301");
@import url("https://seattlewolf.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?pno301");
</style>
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<style type="text/css" media="all">
@import url("https://seattlewolf.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?pno301");
@import url("https://seattlewolf.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?pno301");
</style>
<style type="text/css" media="all">
@import url("https://seattlewolf.radio.com/sites/all/themes/custom/longwave/public/css/color-schemes/red-monza--blue-torea-bay--blue-deep-cove--white/style.css?pno301");
</style>
  <script type="text/javascript" src="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/s3fs-public/google_tag/google_tag.script.js?pno301"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://seattlewolf.radio.com/misc/drupal.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/SEA.MUSIC.KKWFFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__80448010")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/SEA.MUSIC.KKWFFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_1026385943")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/SEA.MUSIC.KKWFFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_793897476")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/SEA.MUSIC.KKWFFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__90888863")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/SEA.MUSIC.KKWFFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__511233169")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/SEA.MUSIC.KKWFFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__500796370")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/SEA.MUSIC.KKWFFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__396587591")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/SEA.MUSIC.KKWFFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__1423270015")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/SEA.MUSIC.KKWFFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__948833659")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://seattlewolf.radio.com/misc/ajax.js?v=7.63"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/contrib/extlink/extlink.js?pno301"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("market", "seattle");
  googletag.pubads().setTargeting("station", "kkwffm");
  googletag.pubads().setTargeting("genre", "country");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","blogs"]);
  googletag.pubads().setTargeting("author", "michael-cerio");
  googletag.pubads().setTargeting("blog", "michael-cerio");
  googletag.pubads().setTargeting("pid", "blogs_michael-cerio_screenshots-sophie-t");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/libraries/jstorage/jstorage.min.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/contrib/views/js/base.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/misc/progress.js?v=7.63"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/contrib/views_ajax_get/views_ajax_get.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/contrib/views_load_more/views_load_more.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/contrib/dfp_native/js/dfp_native.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?pno301"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/s3fs-public/googleanalytics/analytics.js?pno301","ga");ga("create", "UA-66410595-2", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/custom/freq_branch/js/branch.min.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/custom/freq_branch/js/freq-branch.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/custom/ent_ajaxblocks/ent_ajaxblocks.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/custom/freq_tagstation/js/tagstation.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/custom/freq_tagstation/js/socket.io.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/custom/freq_tagstation/js/current.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/themes/custom/longwave/public/javascripts/script.min.js?pno301"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-998636 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1667757586" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__80448010" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__80448010',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__80448010',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="https://player.radio.com/listen/station/1007-the-wolf"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/general/kkwf_2019.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="https://player.radio.com/listen/station/1007-the-wolf" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_1483971045" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_793897476" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_793897476");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="last leaf item--parent menu__item"><a href="/audio-channel/podcasts" class="link--parent menu__link">Podcasts</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/general/kkwf_2019_sm_0.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Listen</a><ul class="menu--child--primary"><li data-menu-item class="tg-listen-live menu__item--child--primary  first"><a href="https://player.radio.com/listen/station/1007-the-wolf" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/morning-wolfpack-matt-mcallister" class="menu__link--child--primary  " data-menu-link="">The Morning Wolfpack with Matt McAllister</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule/deanna-lee" class="menu__link--child--primary  " data-menu-link="">Deanna Lee</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/drew" class="menu__link--child--primary  " data-menu-link="">Drew Blando</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/listen/take-wolf-you-wherever-you-go" class="menu__link--child--primary  " data-menu-link="">Download our app</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">On-Air Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">LATEST</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/" class="menu__link--primary has-children " data-menu-parent-link="">Watch</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/wolfstudio" class="menu__link--child--primary  " data-menu-link="">Coors Light Studio Performances</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos" class="menu__link--child--primary  " data-menu-link="">Videos</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/station" class="menu__link--primary has-children " data-menu-parent-link="">Concerts &amp; Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://seattlewolf.radio.com/tag/hometown-holiday" class="menu__link--child--primary  " data-menu-link="">Hometown Holiday</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/throwdown" class="menu__link--child--primary  " data-menu-link="">Throwdown</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events" class="menu__link--child--primary  " data-menu-link="">Concerts &amp; Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/NCNO" class="menu__link--child--primary  " data-menu-link="">New Country Night Out</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/contests" class="menu__link--primary has-children " data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Current Contests</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/wolfp1pack" class="menu__link--child--primary  " data-menu-link="">Join the Wolfpack</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/wolfp1pack" class="fa fa-envelope link--parent menu__link">WOLFP1PACK</a></li>
<li class="leaf item--parent menu__item"><a href="/text-wolf" class="fa fa-user link--parent menu__link">TEXT</a></li>
<li class="last leaf item--parent menu__item"><a href="http://WolfPERKS.com " class="fa fa-shopping-cart link--parent menu__link">WOLF PERKS</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="http://www.facebook.com/seattlewolf" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://twitter.com/SeattleWolf" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://instagram.com/seattlewolf/" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.pinterest.com/SeattleWolf" class="social__link" target="_blank"><i class="fa fa-pinterest"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                                <form role="search" action='search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                      <label for="query" class="visually-hidden">Search our Website</label>
                      <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                      <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
                  </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/wolfp1pack" class="fa fa-envelope link--parent menu__link">WOLFP1PACK</a></li>
<li class="leaf item--parent menu__item"><a href="/text-wolf" class="fa fa-user link--parent menu__link">TEXT</a></li>
<li class="last leaf item--parent menu__item"><a href="http://WolfPERKS.com " class="fa fa-shopping-cart link--parent menu__link">WOLF PERKS</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_866875568" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__90888863" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__90888863");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-90b2473519d6851ae08c041a9407e939">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div class="block-dfp-mobile-interstitial-1x7- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_131459337" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__511233169" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__511233169");
    });
  </script>
  </div>
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/michael-cerio/screenshots-sophie-turner-loses-control-last-x-men-dark-phoenix-trailer" typeof="sioc:Item foaf:Document">
    <div class="content">

                        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">SCREENSHOTS: Sophie Turner Loses Control in Last X-Men 'Dark Phoenix' Trailer</h1>
  </div>
      <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">Jean Grey is back from space and very dangerous</h2>
</div>      

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	February 28, 2019</div>

              <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/styles/on_air_now_thumbnail__133x133_/s3/og_775x515.jpg?itok=2Ql0sKs6" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/syndicated-authors/michael-cerio">
        Michael Cerio      </a>
          </div>
</div>

</div></div></div>        
  <div class="node__cover">
    <div class="video-wrapper video-wrapper-embed youtube_embedder">
      <iframe width="775" height="515" src="https://www.youtube.com/embed/1-q8C_c-nlM" mozallowfullscreen=" "></iframe>    </div>
  </div>
      
            <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                  <div id="ym_44000204" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Wait, did <strong>Sophie Turner</strong> just kill <strong>Jennifer Lawrence</strong>?</p><p>The final trailer before the release of the latest X-Men movie, <em>Dark Phoenix</em>, shows Turner's Jean Grey character sobbing over her actions. "Why did you make me do that?" she cries as the rain pours down. "She was my friend."</p><p><strong>Related</strong>: <a href="/blogs/michael-cerio/screenshots-we-will-have-wait-aquaman-2" class="related-link" title="Related SCREENSHOTS: We Will Have to Wait for &#039;Aquaman 2&#039;">SCREENSHOTS: We Will Have to Wait for &#039;Aquaman 2&#039;</a>

</p><p>The remorseful moment cuts back and forth with a standoff in the street between Grey and Mystique, played by Lawrence. Jean is just back from space and has brought with her a little uncontrollable power. An outburst as Mystique tries to console her, forces her backwards towards an unknown fate.</p><p>Well, actually it's pretty known. Director <strong>Simon Kinberg</strong> has told <a href="https://ew.com/trailers/2019/02/28/dark-phoenix-trailer-simon-kinberg-mystique-death/" target="_blank" rel="nofollow">Entertainment Weekly</a> that the reveal of Mystique's death in the trailer is real and very purposeful. "The thought process behind that was to primarily show that this is a movie that is unlike other X-Men movies" Kinberg explains. "It’s a movie where shocking things happen, where intense, dramatic things happen. People don’t just fall off buildings and dust themselves off and walk away. There’s a reality to this movie and a consequence to this movie."</p><p>This is not the first time an X-Men movie has tackled the famous Phoenix Saga. Jean Grey being overtaken by the Phoenix was central to 2006's <em>X-Men: the Last Stand</em>. But as 2014's <em>X-Men: Days of Future Past</em> undid the events of T<em>he Last Stand, </em>the hope remains for a more authentic adaptation.<em> Dark Phoenix</em> is said to be a more faithful to the original comic storyline, which means it could prove to be much more dangerous. Nobody is safe, as Jean Grey has become a powerful and unstable force.</p><p><em>Dark Phoenix </em>is in theaters on June 7th.</p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/screenshots" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">SCREENSHOTS</a></div>
          <div class="tag odd"><a href="/tag/entertainment-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Entertainment</a></div>
          <div class="tag even"><a href="/tag/movies-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">movies</a></div>
          <div class="tag odd"><a href="/tag/x-men" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">X-Men</a></div>
          <div class="tag even"><a href="/tag/dark-phoenix" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Dark Phoenix</a></div>
          <div class="tag odd"><a href="/tag/sophie-turner" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sophie Turner</a></div>
      </div>
</div>

    </div>
</article>
	</div>
</div>
<div class="block-addthis-addthis-block block block-addthis">
	
	
	
	<div class="content">
			</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-8cb1f093dc44902b9dd557a977713471">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://seattlewolf.radio.com/hosts/walker"><img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/styles/on_air_now_thumbnail__133x133_/s3/walker.jpg?itok=3xdb3IZn&amp;c=facc67a15837b5733948a9453ac7e3ae" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/hosts/walker">Walker</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-02-28T19:00:00-08:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-03-01T00:00:00-08:00">12:00 am</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_135246868" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__500796370" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__500796370");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-84661e14fca056b9232a8a99ff64c60b">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Staff/Logo_KKWF-2016_775x515_0.jpg?itok=21v8V11B&amp;c=d8388f2168150890889246ed2d4141e9" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/new-country-nights">New Country Nights</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-02-28T00:00:00-08:00">12:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-02-28T05:00:00-08:00">5:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/IMG_9846.jpg?itok=NTXzZFVU&amp;c=89a8cc689be00f6207125da33c9fd2eb" alt="Matt McAllister and Emily Raines" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/morning-wolfpack-matt-mcallister">The Morning Wolfpack with Matt McAllister</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-02-28T05:00:00-08:00">5:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-02-28T09:00:00-08:00">9:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/DeannaLeeNEW_KKWF-2017_775x515.jpg?itok=kVxwzAMl" alt="DeAnna Lee" title="DeAnna Lee" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/deanna-lee">DeAnna Lee</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-02-28T09:00:00-08:00">9:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-02-28T14:00:00-08:00">2:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/DREB.jpg?itok=f5-J8t1h" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/show-schedule/drew-blando">Drew Blando</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-02-28T14:00:00-08:00">2:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-02-28T19:00:00-08:00">7:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/styles/on_air_now_thumbnail__133x133_/s3/walker.jpg?itok=3xdb3IZn&amp;c=facc67a15837b5733948a9453ac7e3ae" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/walker">Walker</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-02-28T19:00:00-08:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-03-01T00:00:00-08:00">12:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1046554186" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__396587591" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__396587591");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-8c1aa46c6ad13ca5f965e246fa3e2b73">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        09      </span>
      <span class="date__month">
        Mar      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/bourbon-bacon-fest-2019-canceled">Bourbon &amp; Bacon Fest 2019 - CANCELED</a>      </span>
              <span class="item__subtitle">
        Seattle Design Center      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        14      </span>
      <span class="date__month">
        Mar      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/1007-wolf-presents-chase-rice">100.7 The Wolf Presents Chase Rice</a>      </span>
              <span class="item__subtitle">
        Showbox SoDo      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        15      </span>
      <span class="date__month">
        Mar      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/1007-wolf-presents-chase-rice-sold-out">100.7 The Wolf Presents Chase Rice - SOLD OUT</a>      </span>
              <span class="item__subtitle">
        Showbox SoDo      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        16      </span>
      <span class="date__month">
        Mar      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/monster-jam-centurylink-field">Monster Jam at CenturyLink Field</a>      </span>
              <span class="item__subtitle">
        CenturyLink Field      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        22      </span>
      <span class="date__month">
        Mar      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/1007-wolf-presents-maren-morris-0">100.7 The Wolf Presents Maren Morris</a>      </span>
              <span class="item__subtitle">
        Showbox SoDo      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_311700165" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__1423270015" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__1423270015");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-6d28ef7c9673444265e5a03acb1126f0">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/morning-wolfpack-afterthought-thursday-february-28th-2019"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/MorningWolfEdited.jpg?itok=nFeCFjof&amp;c=668794c15b12cc0b3582b991555110fb" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/morning-wolfpack-afterthought-thursday-february-28th-2019">The Morning Wolfpack Afterthought - Thursday February 28th, 2019</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://seattlewolf.radio.com/media/podcast/morning-wolfpack" class="fa__link"><i class="fa fa_icon fa-microphone"> The Morning Wolfpack</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/morning-wolfpack-afterthought-wednesday-february-27th-2019"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/MorningWolfEdited.jpg?itok=nFeCFjof&amp;c=668794c15b12cc0b3582b991555110fb" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/morning-wolfpack-afterthought-wednesday-february-27th-2019">The Morning Wolfpack Afterthought - Wednesday February 27th, 2019</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://seattlewolf.radio.com/media/podcast/morning-wolfpack" class="fa__link"><i class="fa fa_icon fa-microphone"> The Morning Wolfpack</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/morning-wolfpack-afterthought-tuesday-february-26th-2019"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/MorningWolfEdited.jpg?itok=nFeCFjof&amp;c=668794c15b12cc0b3582b991555110fb" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/morning-wolfpack-afterthought-tuesday-february-26th-2019">The Morning Wolfpack Afterthought - Tuesday February 26th, 2019</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://seattlewolf.radio.com/media/podcast/morning-wolfpack" class="fa__link"><i class="fa fa_icon fa-microphone"> The Morning Wolfpack</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/morning-wolfpack-afterthought-monday-february-25th-2019"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/MorningWolfEdited.jpg?itok=nFeCFjof&amp;c=668794c15b12cc0b3582b991555110fb" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/morning-wolfpack-afterthought-monday-february-25th-2019">The Morning Wolfpack Afterthought - Monday February 25th, 2019</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://seattlewolf.radio.com/media/podcast/morning-wolfpack" class="fa__link"><i class="fa fa_icon fa-microphone"> The Morning Wolfpack</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/morning-wolfpack-afterthought-friday-february-22nd-2019"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/MorningWolfEdited.jpg?itok=nFeCFjof&amp;c=668794c15b12cc0b3582b991555110fb" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/morning-wolfpack-afterthought-friday-february-22nd-2019">The Morning Wolfpack Afterthought - Friday February 22nd, 2019</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://seattlewolf.radio.com/media/podcast/morning-wolfpack" class="fa__link"><i class="fa fa_icon fa-microphone"> The Morning Wolfpack</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/morning-wolfpack-afterthought-thursday-february-21st-2019"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.seattlewolf.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/MorningWolfEdited.jpg?itok=nFeCFjof&amp;c=668794c15b12cc0b3582b991555110fb" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/morning-wolfpack-afterthought-thursday-february-21st-2019">The Morning Wolfpack Afterthought - Thursday February 21st, 2019</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://seattlewolf.radio.com/media/podcast/morning-wolfpack" class="fa__link"><i class="fa fa_icon fa-microphone"> The Morning Wolfpack</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
    <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_1634278639" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__948833659" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__948833659");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Hosts &amp; Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/morning-wolfpack-matt-mcallister" class="link--child menu__link">The Morning Wolfpack with Matt McAllister</a></li>
<li class="leaf item--child menu__item"><a href="/shows/show-schedule/deanna-lee" class="link--child menu__link">DeAnna Lee</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/drew" class="link--child menu__link">Drew Blando</a></li>
<li class="leaf item--child menu__item"><a href="/shows/show-schedule/new-country-nights" class="link--child menu__link">New Country Nights</a></li>
<li class="leaf item--child menu__item"><a href="/shows/conversations" class="link--child menu__link">Conversations</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://player.radio.com/listen/station/1007-the-wolf" class="tg-listen-live link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/listen/take-wolf-you-wherever-you-go" class="link--child menu__link">Listen On Your Mobile</a></li>
<li class="leaf item--child menu__item"><a href="/categories/new-music-wolf-den" class="link--child menu__link">New Music Wolf Den</a></li>
<li class="leaf item--child menu__item"><a href="/media/audio" class="link--child menu__link">Podcasts</a></li>
<li class="last leaf item--child menu__item"><a href="https://www.radio.com/blogs/how-listen-radio-stations-online-radiocom-faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Features</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/categories/paws-cause" class="link--child menu__link">Paws for Cause</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="/" class="link--parent menu__link">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/text-wolf" class="link--child menu__link">Text The Wolf</a></li>
<li class="leaf item--child menu__item"><a href="http://www.facebook.com/seattlewolf" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/SeattleWolf" class="link--child menu__link">Twitter</a></li>
<li class="leaf item--child menu__item"><a href="https://instagram.com/seattlewolf/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="https://www.pinterest.com/SeattleWolf" target="_blank" class="link--child menu__link">Pinterest</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="/" class="link--parent menu__link">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="leaf item--child menu__item"><a href="/directions" class="link--child menu__link">Directions</a></li>
<li class="leaf item--child menu__item"><a href="http://entercomseattle.com" class="link--child menu__link">Station Advertising</a></li>
<li class="leaf item--child menu__item"><a href="http://www.getmyperks.com" class="link--child menu__link">Get My PERKS</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers.php?marketid=19" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="https://entercom.com/eeo/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/kkwf" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="http://www.facebook.com/seattlewolf" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://twitter.com/SeattleWolf" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://instagram.com/seattlewolf/" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.pinterest.com/SeattleWolf" class="social__link" target="_blank"><i class="fa fa-pinterest"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"
                   target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://play.google.com/store/apps/details?id=com.vjsmartapps.thewolf1007kkwffmseattleradiostationslive"
                  target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© 2019 Entercom Communications Corp. All rights reserved. Part of the Radio.com Music Network.</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"10213754,7734489","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":2122,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/seattlewolf.radio.com\/blogs\/michael-cerio\/screenshots-sophie-turner-loses-control-last-x-men-dark-phoenix-trailer","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//seattlewolf.radio.com/blogs/michael-cerio/screenshots-sophie-turner-loses-control-last-x-men-dark-phoenix-trailer&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/contrib/addthis/addthis.js?pno301"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?pno301"></script>
<script type="text/javascript" src="https://seattlewolf.radio.com/sites/all/modules/custom/freq_dfp_brightcove/js/video.js?pno301"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=27678&amp;action=100&amp;segment=entercom1007thewolf&amp;m=1&amp;sifi_tuid=11072"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
